HSNM behind firewall
Topics about the wireless hardware

2 posts   •   Page 1 of 1
User avatar
Costa
Posts: 13
Joined: 05 Oct 2015, 09:58

HSNM behind firewall

by Costa » 22 Jun 2017, 16:19

Dear support,
We have put our Mikrotik gateway with a public ip address and the HSNM server is in a DMZ with a private IP and Nated with another public IP.
We have problem when generating the configuration in the HSNM for the Mikrotik it is generated with a private IP and of course from the outside we are redirected to this private IP address and it fails. Please help how can we fix this problem ?  

User avatar
HSNMSupport
Posts: 98
Joined: 26 Jul 2016, 09:16

Re: HSNM behind firewall

by HSNMSupport » 22 Jun 2017, 16:25

Hi Costas

First of all I advise you to set a FQDN on "Domain Name" field

DomainName.jpg


Then on Gateway configuration you have to disable the "same network of appliance" checkbox

DomainName.jpg

Also please open or port forward the right port on your firewall (80,22,443,1812,1813,1514)
Best regards
You do not have the required permissions to view the files attached to this post.

Who is online

Users browsing this forum: No registered users and 1 guest